How to Enable Skytells FaceID for My WordPress?

In order to Enable FaceID provided by Skytells on your WordPress, 
Please make sure of these requirements and watch the video attached with this page.


FaceID Requirements
  • SSL Certificate - Your website must run on HTTPS protocol
  • PHP 5.6+ - Your server must be running on PHP v5.6 or later
  • Skytells Guard Pro License
  • Skytells API Key - You must have an active API Key for Skytells

 

Video - FaceID Tutorial




Thanks

  • 1 Users Found This Useful
Was this answer helpful?

Also Read

Skytells Guard Plugin Installation

In order to install Skytells Guard on Your WordPress: Download the Latest Version available...

Skytells Guard FaceID - Overview

FACE ID – FACIAL RECOGNITION FaceID is a powerful AI-Powered Facial Recognition Engine...